Investigating Issues in Region US-3

Incident Report for Quave ONE

Resolved

This incident has been resolved.
Posted Mar 13, 2026 - 17:16 GMT-03:00

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 13, 2026 - 16:59 GMT-03:00

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 13, 2026 - 16:59 GMT-03:00

Investigating

We are currently investigating reports of connectivity issues and increased latency affecting services in the US-3 region.
Posted Mar 13, 2026 - 16:57 GMT-03:00
This incident affected: App Servers (United States 3 (St. Louis, MO)) and DB Servers (United States 3 (St. Louis, MO)).