The issue has been resolved. It was a Hetzner hardware issue, and we weren't able to restart using their platform.
As we have scaled to them, they restarted it manually and it got back to a working state.
Apps and DBs with HA were not affected AFAIK.
If you still see something failing, please let us know.
Posted Jul 28, 2026 - 14:51 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 28, 2026 - 13:35 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 28, 2026 - 13:22 GMT-03:00
Investigating
We are investigating an issue affecting the Europe 1 (Germany) region. One of the infrastructure servers in this region became unresponsive, and applications hosted on it may be unavailable or experience degraded performance.
Our team is actively working on recovery and has escalated the issue to our infrastructure provider, whose technicians are investigating a possible hardware failure. Next update within 30 minutes.
Posted Jul 28, 2026 - 13:09 GMT-03:00
This incident affected: App Servers (Europe 1 (Germany)), DB Servers (Europe 1 (Germany)), and Infrastructure (Build System).